DAVIN (xdavinx) wrote in bike_shop,
DAVIN
xdavinx
bike_shop

  • Mood:

1983 honda magna saga continues...

so i have been working on the bike since i got it two weeks ago here and there. changed fluids, plugs, battery, cleaned gas tank. went to start. it cranks, but won't turn over. OKAY. pull a plug and do the old fashioned spark test, no spark. have power to the coils, but nothing coming out. did an ohm check on the pulse generator, have 483 ohms out of one connection but nothing out of the other. the book says you need average 483 ohm from each connection, and if you don't you have to replace the pulse generator. the cheapest i could find was $82. if this doesn't get it going, i am also taking the coils in to get tested for $10 each. the test is a lot cheaper to replacing them without knowing, since each coil is $100.

once i order and receive the pulse generator i will have to remove the clutch cover and get my first look inside.
  • Post a new comment

    Error

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 2 comments
Check the stupid stuff first. I'd check the continuity of the kill switch on the right side handlebar. I know from experience that my Honda will crank and crank and crank with no spark when that kill switch is turned off. So if it doesn't turn on, even when it's in the correct position...
i already checked the "stupid stuff" which led me to the not so stupid stuff. even if i missed something stupid, the things above still need to be corrected.